Schlagwort-Archive: Fehler

Desire HD: Power-Knopf lange drücken geht nicht

Mit meinem HTC Desire HD hatte ich jetzt kürzlich das Problem, dass der Anschaltknopf des Handys zwar funktioniert, um das Display zu sperren und wieder freizugeben, aber der Weg zu den Energieoptionen war nicht mehr zu erreichen. Dieses Menü erscheint, indem man die Ein/Aus-Taste länger gedrückt hält. Nach etwa 2 Sekunden taucht ein Popup-Menü mit den Optionen Ausschalten, Flugmodus und Neu starten auf.

Eigentlich. ūüėČ

Bei mir kam auch nach 30 Sekunden noch kein Menü, aber wie gesagt, ein Hardware-Problem lag nicht vor. Auch ein Neustart (Akku kurz heraus nehmen) konnte das Problem nicht beheben. Im Internet habe ich eine Lösung gefunden, die bei mir funktioniert hat.

Unter Einstellungen > Sicherheit muss man den Punkt „Sichere Anmeldeinformationen verwenden“ aktivieren. Dieser kann danach gleich wieder deaktiviert werden.

Danach hat es bei mir wieder funktioniert. Welchen Zusammenhang der Tasten-Fehler und der angesprochene Menüpunkt haben, ist mir trotzdem rätselhaft ūüėČ

msmtp hängt bei der Nutzung von TLS/SSL

Gerade habe ich msmtp eingerichtet, einen Mail Transfer Agent (MTA). Damit dieser auch eine sichere Verbindung zum SMTP-Server aufbaut, habe ich in meiner Konfiguration TLS auf on gesetzt. Leider es damit noch nicht ganz geklappt. Der Versand der Mail mittels msmtp bliebt hängen mit der Meldung „reading recipients from the command line„. Eine nicht ganz aussagekräftige Fehlermeldung…

Das Problem lässt sich jedoch schnell beheben, da man in diesem Fall wohl StartTLS noch nicht abgeschaltet hat, diese Option ist laut Dokumentation standardmäßig aktiviert. Der Befehl dazu lautet tls_starttls off.

Meine Konfigurationsdatei sieht nun so aus:

# Default Settings
defaults
auth             on
tls              on
tls_trust_file   path/to/certificate/ca.pem
tls_starttls     off

# First address
account          provider
host             smtp.provider.example
port             465
from             username@provider.example
user             username
password         password

Joomla 2.5.x: Fehler beim Passwort zusenden

Heute hatte ich mit folgendem Fehler zu tun: Beim Nutzen der Seite „Passwort vergessen?“, also dem Zusenden der E-Mail trat folgender Fehler auf:

Fatal error: Call to a member function checkAnswer() on a non-object in /.../libraries/cms/form/rule/captcha.php on line 47

Um das Problem zu lösen muss man im User-Manager die Option Captcha „- Nichts ausgewählt -“ einstellen. Genauso muss man es in der Konfiguration auch einstellen. Danach sollte es wieder funktionieren.

Joomla 2.5 logisch!: Einfache Webseitenerstellung ohne Programmierkenntnisse (Taschenbuch)
by Daniel Schmitz

Price: EUR 8,95
26 used & new available from EUR 0,59
3.6 von 5 Sternen (29 customer reviews)

Das große Buch Joomla! 2.5: Vom schnellen Einstieg zum professionellen Webauftritt (Broschiert)
by Daniel Koch

Price: EUR 0,59
6 used & new available from EUR 0,59
4.2 von 5 Sternen (19 customer reviews)

Windows 7 Zwischenfazit

Jetzt habe ich seit einiger Zeit Windows 7 auf dem Laptop installiert (Uni ist toll :)) und denke, man kann mal ein kleines Zwischenfazit ziehen. Daher werde ich ein paar meiner Erfahrungen von dem was mir positiv und negativ aufgefallen ist mit euch teilen. Im Vergleich zu Vista ist mir als allererstes die veränderte Taskleiste aufgefallen. Das ist für mich im Grunde die größte Veränderung. Aber mit der Zeit gewöhnt man sich daran, und es ist hilft einem auch wenn man mal mehr als 3,4 Programme offen hat. Auch die kontextuellen Neuerungen (Dokumente anheften) finde ich ganz nett.

Auch sehr sinnvoll und vor allem für größere Monitore interessant ist das Andocken der Fenster, so kann man manchmal doch schneller arbeiten ohne vorher erst groß die Fenster in der Größe anzupassen, oder umständlich auf die alte Art und Weise nebeneinander anzuordnen. Wer nicht weiß was ich meine, der soll sich einfach mal die Werbung zu Windows 7 anschauen ūüėČ

Neben den vielen positiven Sachen, die natürlich vor allem im Kleinen passiert sind, hab ich aber doch ein paar Kritikpunkte. Mein System ist mir schon einige Male abgestürzt (BSOD), das hatte ich vorher vielleicht einmal im halben Jahr. Mit Windows 7 ist mir das doch schon das ein oder andere Mal passiert. Und das ist ein frisches System, dass noch nicht zugemüllt ist. Speicher überprüfen, wie vorgeschlagen, hat nichts ergeben. Ich kann mir auch nicht vorstellen, dass meine Hardware beim Windows-Wechsel kaputt gegangen. Ob es an einem Treiber liegt? Ich glaube eigentlich nicht. Habe keine speziellen zusätzlichen installiert. Mal sehen ob sich das noch gibt. Man kann ja nie wissen. Ob ich einen Neustart versuchen sollte?

taskleiste bug
Symbole verschwinden spurlos ...

Außerdem hab ich noch ein komisches Verhalten der kleinen Symbole im Infobereich. Die Programme laufen, nur die Symbole verschwinden, es schaut aus als wäre nur noch ein Platzhalter da. Arbeiten kann man trotzdem noch, ihre Funktion haben sie also nicht eingebüßt. Im Netz habe ich dazu noch nichts gefunden, hat sonst noch jemand dieses Problem. Um es zu verdeutlichen habe ich mal einen Screenshot von meinem Problem gemacht. Ist kein Weltuntergang, aber es nervt leider trotzdem.